Gamers IRC Logo bleibt kleben?

Any problems using Gamers.IRC? Feel free to post here.
Note: You are advised to read the /FAQ and to use the search function before posting a new topic here.
Post Reply
User avatar
Tuxman
Administrator
Posts: 1827
Joined: 24.10.2003 00:13
Status: That guy
Contact:

Re: Gamers IRC Logo bleibt kleben?

Unread post by Tuxman » 01.04.2010 16:06

Hmm, schalt doch mal den Splashscreen in den Einstellungen aus.
^\__/
..O.o

This is Einkaufswagen. Copy Einkaufswagen into your signature to help him on his way to world domination.

User avatar
Tuxman
Administrator
Posts: 1827
Joined: 24.10.2003 00:13
Status: That guy
Contact:

Re: Gamers IRC Logo bleibt kleben?

Unread post by Tuxman » 02.04.2010 14:33

Tuxman wrote:Hmm, schalt doch mal den Splashscreen in den Einstellungen aus.
^\__/
..O.o

This is Einkaufswagen. Copy Einkaufswagen into your signature to help him on his way to world domination.

User avatar
chris1
Administrator
Posts: 2964
Joined: 11.09.2003 20:17
Status: Gamers.IRC Coder

Re: Gamers IRC Logo bleibt kleben?

Unread post by chris1 » 02.04.2010 18:12

/setup und dann siehe Bild
Schau dann mal bitte beim nächsten Start ins Statusfenster, ob da irgendeine Fehlermeldung steht.
Attachments
Splashscreen.PNG

User avatar
chris1
Administrator
Posts: 2964
Joined: 11.09.2003 20:17
Status: Gamers.IRC Coder

Re: Gamers IRC Logo bleibt kleben?

Unread post by chris1 » 02.04.2010 19:30

Ja also ich vermute bei dir einen schwerwiegenden Fehler (evtl. ist eine Neuinstallation nötig). Aber eins nach dem anderem.
Um den Splashscreen manuell zu deaktivieren gib das ein:
schließen: /window -c @splashscreen
ausschalten: /writeini bin\ini\settings.ini module splashscreen 0

User avatar
chris1
Administrator
Posts: 2964
Joined: 11.09.2003 20:17
Status: Gamers.IRC Coder

Re: Gamers IRC Logo bleibt kleben?

Unread post by chris1 » 02.04.2010 22:29

Hab grad einen Schreibfehler bemerkt. nach dem - gehört kein Leerzeichen.
schließen: /window -c @splashscreen
ausschalten: /writeini bin\ini\settings.ini module splashscreen 0

Also wenn das nicht funzt, dann bin ich mit meinem Latein auch am Ende.
gib danach mal des ein um die Einstellung zu prüfen:
//echo -a $readini(bin\ini\settings.ini,module,splashscreen)
Es sollte dann eine "0" erscheinen.

User avatar
chris1
Administrator
Posts: 2964
Joined: 11.09.2003 20:17
Status: Gamers.IRC Coder

Re: Gamers IRC Logo bleibt kleben?

Unread post by chris1 » 04.04.2010 10:30

Oh, wie das denn? Irgendeine Idee?
Naja, Hauptsache es funzt nun.

User avatar
chris1
Administrator
Posts: 2964
Joined: 11.09.2003 20:17
Status: Gamers.IRC Coder

Re: Gamers IRC Logo bleibt kleben?

Unread post by chris1 » 06.04.2010 20:21

ok, gib mal diese beiden Befehl ein:
//run $mircdir\bin\ini
//run $scriptdir\bin\ini


Solltest in beiden Fällen im gleichen Ordner landen. Öffne dann die Datei settings.ini und such nach dem Eintrag splashscreen=

Sollte eine 0 dahinter stehen. Wenn nicht ändern und speichern. Dann beim nächsten Start nochmal in der Datei nachschauen.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest